Skip to the navigation links
Last modified: 13 December 2018

URL: http://cxc.harvard.edu/ciao/bugs/sysreq.html

Bugs: System Requirements


Bugs

ds9 requires libXss1.so

The Linux version of ds9 requires that the libXss1.so library be installed. It is not installed by default by Ubuntu distributions and possibly others.

Users will need to install or have their system managers install this library using the appropriate package manager for their distribution (eg apt-get, yum, etc.)